Back to overview
Degraded
WhatsApp previews are currently unavailable.
May 14, 2026 at 12:31pm UTC
Affected services
Builder
Resolved
May 14, 2026 at 6:46pm UTC
Whatsapp preview should now work
Affected services
Created
May 14, 2026 at 12:31pm UTC
Our WhatsApp Business Account used for previews has been temporarily suspended by Meta and is currently under review. Because of this, testing a Typebot on a WhatsApp number is not working at the moment.
Published WhatsApp bots are not affected.
Sorry for the inconvenience. We’ll update this incident as soon as the review progresses.
Affected services