Back to overview
Degraded
Email sending is down
Jan 03 at 06:57pm CET
Affected services
Bots
Builder
Resolved
Jan 03 at 07:22pm CET
Email sending is resolved on builder
Affected services
Updated
Jan 03 at 07:12pm CET
We most likely fixed the issue on the Bots, you should be able to send emails again with the default email notification provider
Affected services
Created
Jan 03 at 06:57pm CET
User can't receive emails currently, our transactional service was suspended by our provider without notice. We are currently doing our best to restore to another provider to resolve this as fast as possible
Affected services