Back to overview
Downtime
Typebot Infrastructure global issue
Nov 18 at 12:01pm CET
Affected services
Bots
Builder
Landing page
Resolved
Nov 18 at 02:42pm CET
A fix has been implemented and we believe the incident is now resolved.
Affected services
Created
Nov 18 at 12:01pm CET
Cloudflare is currently reporting a global network issue that may cause intermittent access problems for some users on Typebot.
You can follow Cloudflare’s official updates here: https://www.cloudflarestatus.com/
Affected services