Back to overview
Degraded
File upload input blocks are not working
Nov 02 at 05:03pm CET
Affected services
typebot.io
Resolved
Nov 02 at 07:00pm CET
We were finally able to deploy a fix for the file upload issue on all bots
Affected services
typebot.io
Created
Nov 02 at 05:03pm CET
File uploads are currently not working on all typebots.
An issue has been prepared but can't be deployed because of an ongoing issue from our hosting provider.
Affected services
typebot.io